DigitalOcean system-wide outage
Incident Report for Edlink
Resolved
DigitalOcean is back up and we are actively monitoring the situation.
Posted Aug 13, 2021 - 20:50 UTC
Identified
We have identified the issue. Some of our infrastructure (website, API) is located on DigitalOcean which is currently experiencing a system-wide outage.
Posted Aug 13, 2021 - 20:47 UTC