12/27 - Scheduled Downtime

Incident Report for Edlink

Resolved

The maintenance is complete and we're back to normal API operations.
Posted Dec 28, 2025 - 05:46 UTC

Monitoring

We are conducting scheduled maintenance on our US regional database.
Posted Dec 28, 2025 - 04:35 UTC
This incident affected: Edlink Core Systems (Edlink API).