Edlink Downtime
Incident Report for Edlink
Resolved
Our servers started sending a high volume of error responses to otherwise normal Edlink API requests from a period from 12:54 PM CT to 12:59 PM CT (a duration of 5 minutes). Requests are working normally again. We are investigating why this might have happened and we'll provide updates once we determine the root cause.

Update 1:24 PM CT:
Google seems to be having system-wide issues today. Google Classroom was also down for a long period of time this morning and is now available again. We are still seeing an elevated number of API Errors coming from Google Classroom.
Posted Apr 12, 2021 - 17:54 UTC