Schoology Website Unavailable
Incident Report for Edlink
Resolved
Schoology has resolved this incident.
Posted Nov 26, 2020 - 17:54 UTC
Monitoring
Schoology is back online, but may still be experiencing some issues with their gradebook, according to their status updates.
Posted Nov 25, 2020 - 17:43 UTC
Identified
Schoology is currently suffering from a widespread website outage. While their API is still serving a number of requests, users may be unable to sign in, as this requires Schoology to display an authorization screen. You can learn more at https://status.schoology.com.
Posted Nov 25, 2020 - 17:04 UTC
This incident affected: Data Sources (Schoology).